spColumn System Requirements


Any computer running MS Windows Vista SP2 or Windows 7/8/10 is sufficient to run the spColumn program. For instructions on how to troubleshoot system specific installation and licensing issues, please refer to support pages.